Launch InFocus
Launch InFocus Version 2016.1.0

We can't tell if you are running IE. Remember, IE and .NET framework 4.0 required.

You can also login to InFocus Mobile.